Cannot determine version of gnuplot. Please verify your gnuplot installation.